Status

()

Core
HTML: Parser
VERIFIED DUPLICATE of bug 101148
16 years ago
16 years ago

People

(Reporter: sicking, Assigned: harishd)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME, URL)

Attachments

(1 attachment)

292 bytes, text/html
Details
Parts of the article on above page is doubled. All sections starting at
"Comparisons to Bill Gates" appear twice on the page. Not sure where the bug is,
but i'm guessing parser. Saving tha page and loading it from file gives the same
result.

Seen with tip build from 2001-11-04 on Win98
Whiteboard: DUPEME

Comment 1

16 years ago
Created attachment 56528 [details]
testcase

Comment 2

16 years ago
Sounds like a dup of bug 101148 ...
(Assignee)

Comment 3

16 years ago
dupe.

*** This bug has been marked as a duplicate of 101148 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
Marking Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.