'Learn More' link in "What is this page?" pop up doesn't work in New Tab (404 Error)

RESOLVED DUPLICATE of bug 1084611

Status

()

Firefox
New Tab Page
--
minor
RESOLVED DUPLICATE of bug 1084611
3 years ago
3 years ago

People

(Reporter: Jhana11M, Unassigned)

Tracking

34 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141014134955

Steps to reproduce:

Open New Tab
Click What is this page?
Click Learn More in the pop up that appears as "What is this page?"


Actual results:

The link points to https://www.mozilla.org/en-US/firefox/tiles/
But the site isn't there/ready. 

404 Error


Expected results:

Site at https://www.mozilla.org/en-US/firefox/tiles/ 
should be up and running.
(Reporter)

Updated

3 years ago
Severity: normal → minor

Updated

3 years ago
Component: Untriaged → New Tab Page
Summary: 'Learn More' link in "What is this page?" pop up doesn't work in New Tab → 'Learn More' link in "What is this page?" pop up doesn't work in New Tab (404 Error)
Thanks for reporting this! Someone just filed bug 1084611 on this same problem yesterday. So I'll mark this bug as a duplicate of the other. Also watch bug 1057540 and bug 1059518 to see when this gets fixed. Thanks again for reporting this, I can only imagine how bad this would have looked when Fx 34 was released on Nov. 11th.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1084611
You need to log in before you can comment on or make changes to this bug.