Can't create hierachical bookmark structure

VERIFIED DUPLICATE of bug 86299

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 86299
16 years ago
13 years ago

People

(Reporter: Klaus Dicks, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I can't create a bookmark structure in the Form Folder1 -> Folder 12 -> Bookmark.
Creation of subfolders of a main folder is impossible in managing bookmarks.
If I copy a folder to another folder, the copied folder is shown as subfolder,
but I can't add any Bookmarks to that subfolder

Comment 1

16 years ago
Dupe of bug 86299?
(Reporter)

Comment 2

16 years ago
Yes

Comment 3

16 years ago
Thanks

*** This bug has been marked as a duplicate of 86299 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.