links within the File-System (file://..) donot work

RESOLVED DUPLICATE of bug 84128

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 84128
18 years ago
2 months ago

People

(Reporter: joachim.tischler, Assigned: joki)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

18 years ago
Throughout the latest releases links that point directly to a given file in the
working enviroment (links that go like this file://C|/blabla or file://C:/...)
do not work: mozilla simply won't react to them (copy them into the
clipboard-Memory and put them into the navigation-bar and they will work).
mozilla recognises them as hyperlinks and shows the correct path in the taskbar,
but if you'd click them nothing is going to happen. (interestingly: Using
Netscape 6.0 you would get the same result, but in this particular version one
got a reaction by right-mouse-clicking "Open in new window". this behavior
disappeared with version 6.1)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 84128 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
QA Contact: madhur → rakeshmishra

Updated

17 years ago
QA Contact: rakeshmishra → trix
Component: Event Handling → User events and focus handling
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.