[10.10] Right-click contextual menu selection is off-center on OS X Yosemite

RESOLVED DUPLICATE of bug 1042338

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 1042338
5 years ago
5 years ago

People

(Reporter: omaryak, Unassigned)

Tracking

({ux-affordance, ux-consistency})

33 Branch
x86
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141011015303

Steps to reproduce:

Right click anywhere on any Web site or in the toolbar


Actual results:

Row height of selection is too low, spaced too close together. Also, text in highlighted selection is off-center


Expected results:

Beautiful contextual menus can be found anywhere else in Yosemite (try right-clicking on the desktop, for example)
Reporter

Updated

5 years ago
Severity: normal → major
Reporter

Updated

5 years ago
Summary: Yosemite: Right-click contextual menu selection is off-center → [10.10] Right-click contextual menu selection is off-center
Reporter

Updated

5 years ago
Summary: [10.10] Right-click contextual menu selection is off-center → [10.10] Right-click contextual menu selection is off-center on OS X Yosemite
This is fixed in Firefox 34.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1042338
You need to log in before you can comment on or make changes to this bug.