If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"New Bookmark" doesn't react on pressing Cancel button

VERIFIED DUPLICATE of bug 104367

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 104367
16 years ago
13 years ago

People

(Reporter: Dariusz J. Garbowski, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

"New Bookmark" doesn't react on pressing Cancel button when invoked from
Manage Bookmarks -> File -> New Bookmark as long as nothing is put into
text fields.

Reproducible: Always
Steps to Reproduce:
1.Bookmarks -> Manage Bookmarks -> File -> New Bookmark
2.Press Cancel button.


Actual Results:  Nothing happens...

Expected Results:  Add Bookmark window should close.

It closes when anything is written in the Name and Location text fields.

Comment 1

16 years ago
This has been fixed.  Please test with a newer build.

*** This bug has been marked as a duplicate of 104367 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.