mozilla and all windows crash down. galeon does it too

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Dan LÜDTKE, Assigned: asa)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
i find the bug while surfing on http://www.allgemeine-zeitung-uelzen.de/
After clicking the link "Lokale Nachrichten" the Browser and all mozilla-windows
(including the messenger on an other desktop) crashes down. i also tried it with
Galeon and it crashed too. i think its a problem wit gecko?!

hope i could help
Dan Lüdtke
dan@heldenpower.de

Comment 1

17 years ago
worksforme with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5+)
Gecko/20011101

... or probably another dupe of #107963 (JScript) ?

Reporter: What build are you using?

(Reporter)

Comment 2

17 years ago
Mozilla 0.9.4
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20010923 
(Reporter)

Comment 3

17 years ago
i installed it new.
now the version is:

Mozilla 0.9.5
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012 

but the bug stayd.
maybe is isn't a bug...
but, i used it a long time, and it never crashed at a site before.

Comment 4

17 years ago
wfm using build 2001100503 on Win2k.

Comment 5

17 years ago
wfm with 0.9.5 and 20012909 although the page does not seem to finish loading.
Dan, can you download a current nightly build and see if you still crash?

Dan, please always get a current nightly build and verify the problem before you
post a bug.
Severity: normal → critical
Keywords: crash

Comment 6

17 years ago
wfm 2001110112/linux, crashed with 0.9.5.

Comment 7

17 years ago
WFM with a current CVS on Linux as well. Page loads fine.
Resolving as "works for me".

Reporter: Please try with a new, talkback enabled build and add comment here if
you still see problems at the site.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.