calendar is empty after synchronize with ftp ics-File

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
4 years ago
4 years ago

People

(Reporter: beta.orionis, Unassigned)

Tracking

Lightning 3.3

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8507498 [details]
befor-after-sync.txt

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140825202822

Steps to reproduce:

Insert new event with drag&drop - then do nothing - or synchronize by hand - or close - program - effect is the same!


Actual results:

on the server the ics-file decreased in length - and the calender is empty.

Actually, it took three weeks now until the bug reappears - and I changed nothing - just adding events, so it works for a while, then crashes.

See attachment for before - after Sync! The beginning of the file is **** after sync.

This bug appears in every lightning-versions the last half year, even in the new one (3.3.1) with tunderbird 31.2.0


Expected results:

the ics-file should synchronize with the one on the ftp-directory corect

Comment 1

4 years ago
Are there any error messages in the log (ctrl+shift+j) when reproducing the issue? If not, please enable debug logging (enable calendar.debug.log and calendar.debug.log.verbose in config editor (menue->opttions->options->advanced)) before checking and post all of them.
Version: unspecified → Lightning 3.3

Comment 2

4 years ago
Can you please provide the requested information? Please also indicate whether you're using caching and/or expirience network outages when running into this issue.
Flags: needinfo?(beta.orionis)

Comment 3

4 years ago
Resolving incomplete due to missing information. Feel free to reopen this bug if you can provide the requested information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(beta.orionis)
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.