Open closed tab shortcut is broken

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: Samuel Leslie, Unassigned)

Tracking

36 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20141019030207

Steps to reproduce:

Attempt to open recently closed tab via the Ctrl+Shift+T shortcut.


Actual results:

Nothing; no visual feedback. Effectively as if it was an unknown/invalid shortcut.


Expected results:

Last closed tab opened. Repeated usage of the shortcut should open previously closed tabs in reverse chronological order with each subsequent shortcut usage.
(Reporter)

Updated

4 years ago
Hardware: x86 → x86_64
(Reporter)

Comment 1

4 years ago
This is being tested on a 64-bit Firefox build; unconfirmed if the issue affects 32-bit Firefox builds.
(Reporter)

Comment 2

4 years ago
Further, not all shortcuts are broken; e.g. Close Tab (Ctrl+W) works fine. This is the only broken keyboard shortcut which I've noticed so far. The re-open last closed tab shortcut works fine on 32-bit Firefox stable which I was using until only hours ago (am trying 64-bit Nightly due to getting sick of running into inherent limitations of the 32-bit builds wrt. address space limitations/memory exhaustion).
works for me with Firefox32bit trunk compiled 1h ago and I have tested with and without e10s.
WFM using latest Nightly (both 32bit and 64bit versions) with and without e10s enabled.
If someone else could confirm this issue, please reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.