Shumway does not work at all at finance.google.com

RESOLVED DUPLICATE of bug 1042313

Status

P3
major
RESOLVED DUPLICATE of bug 1042313
4 years ago
3 years ago

People

(Reporter: primorec, Unassigned)

Tracking

32 Branch
x86
Linux

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8507516 [details]
intel.png

User Agent: Mozilla/5.0 (X11; Linux i686; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140923175406

Steps to reproduce:

1. go here https://www.google.com/finance
2. enter, for example, NASDAQ:INTC into search ticker field


Actual results:

Flash advertisements  work, but MAIN flash (with INTEL ticker waveform) does not work at all. I get BLACK or sometimes BLUE window


Expected results:

I should see INTEL's tickers waveform
(Reporter)

Updated

4 years ago
Severity: normal → major
Component: Untriaged → Shumway
Priority: -- → P3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1042313
(Assignee)

Updated

3 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.