Closed Bug 1085133 Opened 5 years ago Closed 5 years ago

[OS X Yosemite] Changing appearance will crash Firefox

Categories

(Core :: Widget: Cocoa, defect, critical)

x86
macOS
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1084589

People

(Reporter: morpheus3k+bugzilla, Unassigned)

Details

(Keywords: crash, Whiteboard: [yosemite])

Crash Data

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20141019030207

Steps to reproduce:

1. Start Firefox on OS X 10.10
2. Change Appearance in System Settings/General from "Blue" to "Graphite" (or vice versa)


Actual results:

Firefox is crashing.


Expected results:

The appearance is changing without crash.
Summary: OS X Change appearance will crash → [OS X Yosemite] Changing appearance will crash Firefox
Whiteboard: [yosemite]
Can you please post the crash id from about:crashes ?
- https://developer.mozilla.org/en-US/docs/How_to_get_a_stacktrace_for_a_bug_report
Flags: needinfo?(morpheus3k+bugzilla)
here we go:
bp-fb4dde6f-cf77-48ae-a1ce-c403a2141019
Flags: needinfo?(morpheus3k+bugzilla)
Severity: normal → critical
Crash Signature: [@ libobjc.A.dylib@0x10dd ]
Component: Untriaged → Widget: Cocoa
Keywords: crash
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1084589
You need to log in before you can comment on or make changes to this bug.