Closed Bug 1085136 Opened 5 years ago Closed 5 years ago

changing accessibility option leads to crash

Categories

(Core :: Widget: Cocoa, defect)

34 Branch
x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1084589

People

(Reporter: augustmiles, Unassigned)

Details

(Keywords: crash)

Crash Data

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141014134955

Steps to reproduce:

Mac Yosemite,

1) I went to preferences, 
2) Choose accessibility
3) Display
4) Increase contrast


Actual results:

crash
https://crash-stats.mozilla.com/report/index/b5ddbf35-f42e-4965-85dc-696522141019


Expected results:

no crash
dupe of bug 1084589 ?
Crash Signature: [@ libobjc.A.dylib@0x10dd ]
Component: General → Widget: Cocoa
Keywords: crash
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1084589
You need to log in before you can comment on or make changes to this bug.