HTML <details> Tag: Don"t work :O

RESOLVED DUPLICATE of bug 591737

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 591737
4 years ago
4 years ago

People

(Reporter: Doniu, Unassigned)

Tracking

33 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141011015303

Steps to reproduce:

Hi,soo i just vist a website with a <details> HTML lag...


Actual results:

<details> HTML tag just don"t work on firefox :O how that possibly?, Chrome support it from version 12,firefox got version 33 and <details> tag still don"t work :O



Expected results:

Mozila should support HTML 5 standard, made by W3W
http://www.w3schools.com/tags/tag_details.asp
the tag just don"t work, for me it"s a bug...
tag should just hide text,but on firefox it don"t hide it.. It just don"t work
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 591737
You need to log in before you can comment on or make changes to this bug.