After answering a call on desktop, FxOS client continues to ring

RESOLVED DUPLICATE of bug 1080491

Status

RESOLVED DUPLICATE of bug 1080491
4 years ago
4 years ago

People

(Reporter: blassey, Unassigned)

Tracking

unspecified
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

I gave Alan a call back link. The first time he called me, both the desktop and phone rang. In an attempt to get the phone to shut up, I also clicked the answer button on the phone. That created a 1:1 call between my desktop and my phone and excluded Alan.

The second time he called, I answered on my desktop and allowed my phone to keep ringing until the call was established between Alan and I (video and audio streaming both ways). I then clicked the call decline button on the phone and that hung up the call on my desktop.
Alexis -- Will Bug 1081061 fix this bug?
Flags: needinfo?(alexis+bugs)
Sorry, wrong bug number -- I meant bug 1080491
I believe so, yes, depending how the client is implemented. But if the client waits for an answered-elsewhere reason, then that should fix it.
Flags: needinfo?(alexis+bugs)
Marking as duplicate of bug 1080491 - the desktop client has now been fixed for this, mobile is in progress, but the server piece needs finishing & deploying.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1080491
You need to log in before you can comment on or make changes to this bug.