If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

File uploads appear to be broken

RESOLVED DUPLICATE of bug 1085158

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1085158
3 years ago
a year ago

People

(Reporter: kats, Unassigned)

Tracking

36 Branch
All
Android
Points:
---

Firefox Tracking Flags

(fennec35+)

Details

STR:
1. Load a bug in bugzilla (e.g. this one)
2. Click the "Add an attachment" link
3. Use the "browse..." button to pick a file - in my case I picked the most recent photo I took from the gallery

Expected results:
- The file selected is listed next to the "browse..." button in the type=file input element.

Actual results:
- The type=file input element still says "no file selected"

I haven't tried submitting to see if it's just a visual display problem and the file is attached, or if the file chooser is broken entirely, but either way it's a bug.
I think this was filed as bug 1085158
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1085158
tracking-fennec: ? → 35+
You need to log in before you can comment on or make changes to this bug.