backspace clears find field after failure

VERIFIED WONTFIX

Status

SeaMonkey
UI Design
VERIFIED WONTFIX
17 years ago
10 years ago

People

(Reporter: timeless, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.5+) Gecko/20011105

steps:
load a webpage (this page works)
search for something that isn't on the page
press enter (clear ok)
press backspace

expected results: one character deleted
actual results: field cleared
(Reporter)

Updated

17 years ago
Keywords: smoketest
(Assignee)

Comment 1

17 years ago
Umm...smoketest blocker? yeah. right. sure.
Severity: blocker → normal
Keywords: smoketest
true, what you're asking for [cursor at the end of the field, rather than field
selected] is the design seen in 4.x on win32 and linux [it's selected on mac in
4.x]. and, right now on mozilla/n6.x, all platforms do select the field [after
Find doesn't find the string].

i think, however, that this current behavior is by design. i recommend WONTFIX.
OS: Windows 98 → All
Hardware: PC → All
(Assignee)

Comment 3

17 years ago
yeah.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WONTFIX
QA Contact: sairuh → pmac
QA Contact: pmac → sairuh
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
(Reporter)

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.