All users were logged out of Bugzilla on October 13th, 2018

Investigate long second slice times on humble bundle games

RESOLVED DUPLICATE of bug 1084672

Status

()

RESOLVED DUPLICATE of bug 1084672
4 years ago
4 years ago

People

(Reporter: terrence, Assigned: terrence)

Tracking

(Blocks: 2 bugs)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

4 years ago
The first slice is expected to be long, but starting at the second slice we should be constrained by the slice budget. Perhaps there is an extraordinarily large object lurking somewhere in these benchmarks?
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1084672
You need to log in before you can comment on or make changes to this bug.