Closed Bug 1085580 Opened 7 years ago Closed 7 years ago

Flash Player Crashes Repeatedly on Attempt to Load Flash Content

Categories

(Core :: Plug-ins, defect)

36 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1082670

People

(Reporter: thedan1313, Unassigned)

Details

(Keywords: crash)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20141019030207

Steps to reproduce:

Go to any website with flash content


Actual results:

Popup saying Adobe Flash Player 15.0 r0 has crashed


Expected results:

Flash content should load
I can reproduce -- no flash for me. Also using nightly (same for all builds over the weekend) and using the latest flash 15.0.0.189 on Windows 7.
Component: Untriaged → Plug-ins
Keywords: crash
Product: Firefox → Core
Status: UNCONFIRMED → NEW
Ever confirmed: true
On Win7 x64 (but 32-bit Fx36 nightly) I went to youtube.com and got this.

Problem signature:
  Problem Event Name:	APPCRASH
  Application Name:	FlashPlayerPlugin_15_0_0_189.exe
  Application Version:	15.0.0.189
  Application Timestamp:	54233581
  Fault Module Name:	StackHash_27eb
  Fault Module Version:	0.0.0.0
  Fault Module Timestamp:	00000000
  Exception Code:	c0000005
  Exception Offset:	001d8bbb
  OS Version:	6.1.7600.2.0.0.256.48
  Locale ID:	1033
  Additional Information 1:	27eb
  Additional Information 2:	27eb358fe674a6f15dafe56d42bb9bf3
  Additional Information 3:	2f06
  Additional Information 4:	2f06c18113e6d7c00e6b91fa1fde84b6

I'll try a few other configs.
Dupe of 1082670?
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1082670
You need to log in before you can comment on or make changes to this bug.