[2.1][l10n][Settings] Spanish: The string "Enable Find My Device" is truncated

RESOLVED FIXED

Status

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: fmuyumba, Assigned: inma.barrios)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.1 affected)

Details

(Whiteboard: [LocRun2.1-2])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8508248 [details]
2014-10-20-16-26-26.png

Description:
Under "Find My Device" in Settings, the string "Enable Find My Device" is truncated 
   
Repro Steps:
1) Update a Flame device to BuildID: 20141020001201
2) Go to Settings > Do Not Track
3) Observe the string header "Enable Find My Device"

  
Actual:
The string "Enable Find My Device" IS truncated in Spanish
  
Expected: 
The string "Enable Find My Device" is NOT truncated in Spanish
  
Environmental Variables:
Device: Flame 2.1 KK (319mb) (Full Flash)
BuildID: 20141020001201
Gaia: 2904ab80816896f569e2d73958427fb82aebaea5
Gecko: 12dc9b782f2a
Gonk: 05aa7b98d3f891b334031dc710d48d0d6b82ec1d
Version: 34.0 
Firmware: V180
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0
  
  
Repro frequency: 100%
Link to failed test case: https://moztrap.mozilla.org/manage/case/14761/
See attached: screenshot
Flags: needinfo?(dharris)
(Reporter)

Comment 1

4 years ago
This issue is NOT reproducible on Flame 2.0 KitKat Base (319mb)(Full Flash) because the feature did not exist.

Environmental Variables:
Device: Flame 2.0 (Kitkat Base)(Full Flash)
Build ID: 20141020000206
Gaia: 9c7dec14e058efef81f2267b724dad0850fc07e4
Gecko: c17df9fe087d
Version: 32.0 
Firmware Version: v180
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
QA Whiteboard: [QAnalyst-Triage?]
Transvision says that the string belongs to Gaia 2.1:

http://transvision.mozfr.org/?recherche=Enable+Find+my+device&repo=gaia_2_1&sourcelocale=en-US&locale=es&search_type=strings

which is maintained by Inma, so reassigning.

Inma, I would shorten the title from "Encontrar mi dispositivo" to "Encontrar mi disp.".

"Activar Encontrar mi dispositivo" is a tough one to shorten. Perhaps "Activar Encontrar disp." fits, but I won't be sure until it is placed in the screen.
Reassigning now because of mid-air collision
Assignee: rpmdisguise-otros → inma.barrios
(Assignee)

Comment 4

4 years ago
(In reply to Ricardo Palomares from comment #2)
> Transvision says that the string belongs to Gaia 2.1:
> 
> http://transvision.mozfr.org/
> ?recherche=Enable+Find+my+device&repo=gaia_2_1&sourcelocale=en-
> US&locale=es&search_type=strings
> 
> which is maintained by Inma, so reassigning.
> 
> Inma, I would shorten the title from "Encontrar mi dispositivo" to
> "Encontrar mi disp.".
> 
> "Activar Encontrar mi dispositivo" is a tough one to shorten. Perhaps
> "Activar Encontrar disp." fits, but I won't be sure until it is placed in
> the screen.

Hi,

Thanks for your suggestions. Just switched the verbs 'Encontrar" to 'Buscar' in all the instances, and removed 'Activar' from the string above. This should solve this issue.
Flags: needinfo?(dharris)
Localization issue. Not a blocker.
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
(In reply to inma_610 from comment #4)
> Thanks for your suggestions. Just switched the verbs 'Encontrar" to 'Buscar'
> in all the instances, and removed 'Activar' from the string above. This
> should solve this issue.


Did it fix it so we can close the bug?
(Assignee)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.