SimplePush - Please deploy 'production' cluster for Loop's SimplePush

RESOLVED DUPLICATE of bug 1090504

Status

Cloud Services
Operations: Deployment Requests
RESOLVED DUPLICATE of bug 1090504
4 years ago
4 years ago

People

(Reporter: benbangert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [qa+])

(Reporter)

Description

4 years ago
There's a SimplePush staging cluster, we should have a 'production' one as well. While we don't know the exact optimal configuration, a cluster of 5 should be fine for them to start with, and as we fix things in test/stage updates can be rolled to it.

This deployment would be the first cluster listed in the scheme Loop's client uses to find a cluster to talk to for Firefox.
(Reporter)

Comment 1

4 years ago
Ok, after thinking more about this, let's mirror stage and I'll open a separate ticket to update the staging environment to something that should be more suitable.
Somehow this ticket might relate to this one and vice versa: https://bugzilla.mozilla.org/show_bug.cgi?id=1090504

I don't want OPs to have to duplicate any work from their end...
Whiteboard: [qa+]

Comment 3

4 years ago
Yeah, let's just dupe this one.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1090504
You need to log in before you can comment on or make changes to this bug.