Panels aren't positioned/anchored properly

RESOLVED DUPLICATE of bug 1083724

Status

()

Toolkit
XUL Widgets
RESOLVED DUPLICATE of bug 1083724
3 years ago
3 years ago

People

(Reporter: MattN, Unassigned)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

The menu panel and two panels on the new tab page (search engine picker and gear icon) are never position properly anymore on OS X 10.9 and Windows 7 for the last few days.

I will find the regression window.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1083724
status-firefox36: affected → ---
You need to log in before you can comment on or make changes to this bug.