mp4 os x 100% cpu usage, hang on quit, required force-quit

RESOLVED DUPLICATE of bug 1093567

Status

()

RESOLVED DUPLICATE of bug 1093567
4 years ago
3 years ago

People

(Reporter: garvan, Unassigned)

Tracking

35 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Version: Aurora 35.0a2 (2014-10-20) 
Viewing Google+ photos, page was idle (loaded 1 hr ago). 

Sample Process while at 100% (is cut off in paste bin I just realized): https://pastebin.mozilla.org/6832009 

More specifically, here is the stuck thread: (stagefright::MPEG4Extractor) https://pastebin.mozilla.org/6832196

On force-quit, here is the log: (again mp4 thread is hung) https://pastebin.mozilla.org/6832103

Comment 1

4 years ago
Different bug, same fix: Bug 1093567
Component: Audio/Video → Audio/Video: Playback
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1093567
You need to log in before you can comment on or make changes to this bug.