Map tab switching to a shortcut key

VERIFIED DUPLICATE of bug 103796

Status

--
enhancement
VERIFIED DUPLICATE of bug 103796
17 years ago
10 years ago

People

(Reporter: andrea.m, Assigned: hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-22smp i686; en-US; m18)
Gecko/20010110 Netscape6/6.5
BuildID:    2001101117

I would like to map tab switching to ctrl+tab (this would make ctrl+tab behavior
consistent with other software applications)

Reproducible: Always
Steps to Reproduce:
1. open documents in different tabs
2. press ctrl+tab

Actual Results:  nothing

Expected Results:  switch between tabs

Comment 1

17 years ago
This was recently changed to Ctrl-PgUp, but why? There must be a bug floating
around for this.
see bug 103796

marking as a dupe of bug 103796

*** This bug has been marked as a duplicate of 103796 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Yep, that is the one.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

17 years ago
I still believe that ctrl+tab and ctrl+shift+tab make more sense

Comment 5

17 years ago
Andrea, then voice your opinion in that bug or in one of the mozilla newsgroups.
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.