Filepicker horked / Can't add attachements to message

VERIFIED FIXED

Status

()

Core
XUL
--
blocker
VERIFIED FIXED
16 years ago
16 years ago

People

(Reporter: Markus Gerstel, Assigned: David Hyatt)

Tracking

({smoketest})

Trunk
x86
Linux
smoketest
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
BuildID 2001110512
Trying to attach a file to a mail message results in JavaScript error :

Error: doOKButton is not defined
Source File: chrome://global/content/filepicker.js
Line: 323

May be related to Bug 108565, maybe not.
(Reporter)

Comment 1

16 years ago
Since this also applies to the filepicker in general, and to File/Open File it's
a smoketest blocker
Keywords: smoketest
Summary: Can't add attachements to message → Filepicker horked / Can't add attachements to message

Comment 2

16 years ago
"Save Page As..", "Save Link As..", "Save As" in composer, or "Open File..":
It doesn't work.

Current CVS, linux. Saw this yesterday too. Confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true
I doubt this is me, but I'll investigate to get the tree open.
(Reporter)

Comment 4

16 years ago
-> Browser/XP Toolkits/Widgets because it's the filepicker
Assignee: sspitzer → hyatt
Component: Mail Window Front End → XP Toolkit/Widgets
Product: MailNews → Browser
QA Contact: esther → jrgm

Comment 5

16 years ago
Created attachment 56616 [details] [diff] [review]
possible fix

Comment 6

16 years ago
Comment on attachment 56616 [details] [diff] [review]
possible fix

sr=hewitt
Attachment #56616 - Flags: superreview+

Comment 7

16 years ago
fixed.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
(Reporter)

Comment 8

16 years ago
Reopening. The JavaScript error is gone, but File/Open still doesn't work. Sorry =)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 9

16 years ago
try again.
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → FIXED

Comment 10

16 years ago
File Open, Save Page As, adding attachments, save link, all works now.
(Reporter)

Comment 11

16 years ago
Latest patch did it. Thanks.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.