If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Midori 2.0][Call] There is a “Missed call” notification after user refuse an incoming call.

RESOLVED DUPLICATE of bug 998147

Status

Firefox OS
Gaia::Dialer
P2
normal
RESOLVED DUPLICATE of bug 998147
3 years ago
3 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
FFOS2.0 baseline BuildID: 20140916000205
 
  DEFECT DESCRIPTION:
  There is a “Missed call” notification after user refuse an incoming call.
  
  REPRODUCING PROCEDURES:
  1.Perform an incoming call
  2.Refuse the call
  3.There is a “Missed call” notification in status bar(KO)
 
  EXPECTED BEHAVIOUR:
  KO:There is no “Missed call” notification after user refuse an incoming call .
 
  Reference mobile's behavior:
  It is OK on Soul 3.5 FF
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
  5/5
 
  For FT PR, Please list reference mobile's behavior:
  It's OK on soul3.5 FF.

Comment 1

3 years ago
Dears,

In v1.3, the missed call notification is sent only when the other side hangup the call. But in V2.0, if it is an incoming call and the call duration is null, then send the notification. 
Please help to check if it is the original design, thanks.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1069981

Comment 3

3 years ago
Dear Johan Lorenzo,

I donot think this is a duplicate of bug 10699981.
This bug is about whether to display the missed call notification when the user reject the call. But bug 1069981 is about whether to silent the notification.
You're right.

What's UX take on that, Carrie?
Status: RESOLVED → REOPENED
Flags: needinfo?(cawang)
Resolution: DUPLICATE → ---

Updated

3 years ago
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Flags: needinfo?(cawang)
Resolution: --- → DUPLICATE
Duplicate of bug: 998147
You need to log in before you can comment on or make changes to this bug.