Closed Bug 1086192 Opened 7 years ago Closed 7 years ago

Flash crashes (or hangs?) all the time on Nightlies (Win7)

Categories

(Core :: Plug-ins, defect, P2)

x86_64
Windows 7
defect

Tracking

()

RESOLVED DUPLICATE of bug 1082670

People

(Reporter: smaug, Unassigned)

Details

Flash crashes always on Nightlies. www.ruutu.fi or areena.yle.fi, or even just
cnn.com and its ads. All the Flash crashes.
Some older Aurora build works.
Aurora 35.0a2 (2014-10-20) works.
Summary: Flash crashes all the time on Nightlies (Win7) → Flash crashes (or hangs?) all the time on Nightlies (Win7)
Crash Signature: [@ hang | WaitForMultipleObjectsEx | RealMsgWaitForMultipleObjectsEx | MsgWaitForMultipleObjects | F_1152915508___________________________________ ]
Ouch. It would be good to narrow this down to the change that broke it.
Could this be fallout from bug 1072528?
Severity: normal → critical
Priority: -- → P2
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1082670
Crash Signature: [@ hang | WaitForMultipleObjectsEx | RealMsgWaitForMultipleObjectsEx | MsgWaitForMultipleObjects | F_1152915508___________________________________ ]
You need to log in before you can comment on or make changes to this bug.