The wrong mouse cursor in flash is displayed

VERIFIED DUPLICATE of bug 50883

Status

()

--
minor
VERIFIED DUPLICATE of bug 50883
17 years ago
17 years ago

People

(Reporter: neil, Assigned: serhunt)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
If you go to this page in ie5 or nav4 and click on an item in the list, you'll 
notice that when you move the mouse off of the clickable items, the cursor goes 
back to the arrow.

In mozilla, the mouse cursor remains the finger until you move the mouse outside 
of the flash entirly.

It should switch back to the default arrow as happens in the other browsers.
(Reporter)

Comment 1

17 years ago
2001110209
Summary: The wrong mouse cursor in flash is displayed → The wrong mouse cursor in flash is displayed

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 50883 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.