Test failure 'aElem is undefined' in /restartTests/testAddons_InstallAddonWithoutEULA/test1.js

RESOLVED DUPLICATE of bug 1057416

Status

Mozilla QA
Mozmill Tests
P4
normal
RESOLVED DUPLICATE of bug 1057416
4 years ago
4 years ago

People

(Reporter: Andrei Eftimie, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mozmill-test-failure])

(Reporter)

Description

4 years ago
Module:    testInstallAddonWithEULA
Test:      /restartTests/testAddons_InstallAddonWithoutEULA/test1.js    
Failure:   aElem is undefined
Branches:  34
Platforms: OSX
Report:    http://mozmill-release.blargon7.com/#/remote/report/447e3274a76247e6567e1c2aa64a9ea8

We had a few others in the past:
> 2014-10-21T11:29:08.000Z  Firefox 34.0 (20141020184313) Mac OS X 10.7.5 mr  aElem is undefined
> 2014-09-24T13:42:45.000Z  Firefox 33.0 (20140923222114) Mac OS X 10.9.4 ja-JP-mac aElem is undefined
> 2014-09-12T09:58:08.000Z  Firefox 33.0 (20140911191954) Win 6.0.6002  fr  aElem is undefined
> 2014-09-09T09:34:44.000Z  Firefox 33.0 (20140908190852) Win 6.2.9200  hr  aElem is undefined
> 2014-09-09T08:22:28.000Z  Firefox 33.0 (20140908190852) Win 5.1.2600  fr  aElem is undefined
> 2014-09-09T08:02:26.000Z  Firefox 33.0 (20140908190852) Mac OS X 10.6.8 bg  aElem is undefined
> 2014-09-09T07:54:27.000Z  Firefox 33.0 (20140908190852) Mac OS X 10.7.5 vi  aElem is undefined
> 2014-09-09T07:52:27.000Z  Firefox 33.0 (20140908190852) Linux Ubuntu 12.04  id  aElem is undefined
> 2014-09-09T07:51:59.000Z  Firefox 33.0 (20140908190852) Linux Ubuntu 12.04  he  aElem is undefined
> 2014-09-09T07:51:58.000Z  Firefox 33.0 (20140908190852) Linux Ubuntu 13.10  tr  aElem is undefined
> 2014-09-09T07:51:51.000Z  Firefox 33.0 (20140908190852) Linux Ubuntu 12.04  vi  aElem is undefined
> 2014-09-09T07:43:59.000Z  Firefox 33.0 (20140908190852) Linux Ubuntu 12.04  bg  aElem is undefined
> 2014-09-09T07:43:30.000Z  Firefox 33.0 (20140908190852) Linux Ubuntu 12.04  th  aElem is undefined
> 2014-09-09T07:43:29.000Z  Firefox 33.0 (20140908190852) Linux Ubuntu 12.04  tr  aElem is undefined

If I remember correctly in 2014-09-09 we had a big network outage. If that is true, possible this failure is also network related.
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1057416
You need to log in before you can comment on or make changes to this bug.