If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Display Tour button on FTU

RESOLVED DUPLICATE of bug 1083466

Status

Hello (Loop)
Client
P1
normal
RESOLVED DUPLICATE of bug 1083466
3 years ago
3 years ago

People

(Reporter: shell, Unassigned)

Tracking

unspecified
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [rooms][FTE], URL)

User Story

a desktop client user I want to be able to access the support pages so that I can get help on issues I may have.
(Reporter)

Description

3 years ago
Displayed only on FTU, Opens a new tab where FTU gets displayed
(Reporter)

Updated

3 years ago
Blocks: 1062640
backlog: --- → Fx35+
(Reporter)

Updated

3 years ago
Whiteboard: [rooms]
(Reporter)

Updated

3 years ago
Priority: -- → P1
Whiteboard: [rooms] → [rooms][FTE]
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1083466
You need to log in before you can comment on or make changes to this bug.