[Gingerbread] Visual artifacts in webrtc video content

RESOLVED DUPLICATE of bug 1068055

Status

()

RESOLVED DUPLICATE of bug 1068055
4 years ago
2 years ago

People

(Reporter: csuciu, Unassigned)

Tracking

36 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox34 affected, firefox36 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8508679 [details]
Screenshot

HTC Desire HD (2.3.5)
Nightly 36.0a1 (2014-10-21)

Steps:
1. Go to http://mozilla.github.io/webrtc-landing/gum_test.html
2. Tap on Video and share your camera

Result: Visual artifacts in the video content

Only reproducible on Gingerbread devices
Reproducible on Firefox 34 beta 2
Please see the screenshot attached
(Reporter)

Comment 1

4 years ago
The same visual artifacts are present on webm videos  (videos http://people.mozilla.com/~nhirata/html_tp/elephants-dream.webm)
Looks the exact same as bug 1068055
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1068055
You need to log in before you can comment on or make changes to this bug.