Closed Bug 1086553 Opened 8 years ago Closed 7 years ago

No SeaMonkey trunk nightlies since June 13

Categories

(SeaMonkey :: Build Config, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 902876

People

(Reporter: base12, Unassigned)

Details

(Whiteboard: dupeme)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0 SeaMonkey/2.30
Build ID: 20141013232806

Steps to reproduce:

Go to http://ftp.mozilla.org/pub/mozilla.org/seamonkey/nightly/latest-comm-central-trunk/


Actual results:

The latest win32 files date from June 13. There are more recent files for mac and linux, though they have been rather hit or miss.


Expected results:

There should be Windows (and other OS) builds on a daily basis.
Known issue, I'll leave it up to ewong to dupe this against the currently prevailing bustage.

Bug 1053652 mentioned in https://wiki.mozilla.org/SeaMonkey/StatusMeetings/2014-10-14#Status_of_the_SeaMonkey_Buildbot_Master_and_Tree was supposedly fixed a couple of days ago, yet generation of Windows nightly builds hasn't resumed on either trunk or aurora.

Another candidate is bug 1023644 for the tooltool stuff, or is VS2013 deployment preventing the trunk builds to get started? I'm losing track of all those various bustages...  :-\
Flags: needinfo?(ewong)
Whiteboard: dupeme
Yes.. this is known.  All three platforms that do have l10n nightlies
are experiencing different issues.

WinNT is likely a clobbering issue (which seems to be related to bug 1087086 (while this was filed just today, it seems to be an 'old' problem that I missed :( *sorry*).

Atm, not too sure what's going on with the OSX64 nightlies(prior to the current 
bustag due to some compiling errors. (bug 1087098)).

Linux nightly's green though.

tooltool issue 'should' be fixed..

I'm keeping this bug opened just in case it isn't a dupe of bug 902876.
Flags: needinfo?(ewong)
What shell we do with this one? I don't think that we still need it, we should close this one?
Flags: needinfo?(ewong)
gonna dupe to to the stated bug.  but now that all the trunk nightlies
are busted, little point in keeping this bug opened.

Thanks Rainer
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Flags: needinfo?(ewong)
Resolution: --- → DUPLICATE
Duplicate of bug: 902876
You need to log in before you can comment on or make changes to this bug.