Tab key not completing command in GCLI

RESOLVED WORKSFORME

Status

DevTools
Graphic Commandline and Toolbar
RESOLVED WORKSFORME
4 years ago
7 days ago

People

(Reporter: tripad.mishra, Unassigned)

Tracking

33 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
If you press "tab" key in GCLI (shift + f2) it is not completing the incomplete command suggestions.
Created attachment 8508830 [details]
devbar.gif

This seems to work for me on Nightly on OS X.
(Reporter)

Comment 2

4 years ago
Created attachment 8508868 [details]
not working Win 7 33.0 stable

Not working on my Win 7 64bit 33 Stable
Moving to correct component.  This might be Windows-only, I've confirmed it's working alright on OSX
Component: Developer Tools: Console → Developer Tools: Graphic Commandline and Toolbar

Comment 4

2 years ago
Is this still an issue for you? Is reproducible with a clean profile?

WFM in Fx33.0 and other versions on Win10.
Flags: needinfo?(tripad.mishra)
(Reporter)

Comment 5

2 years ago
(In reply to YF (Yang) from comment #4)
> Is this still an issue for you? Is reproducible with a clean profile?
> 
> WFM in Fx33.0 and other versions on Win10.

I am on FF 44 Win 7 and it seems to be fixed
Flags: needinfo?(tripad.mishra)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME

Updated

7 days ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.