If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[2.1][l10n][Settings] Bengali-IN: The string "Enable Find My Device" is truncated.

RESOLVED WONTFIX

Status

Mozilla Localizations
bn-IN / Bengali (India)
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: Petes, Unassigned)

Tracking

(Blocks: 1 bug)

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.0 affected, b2g-v2.1 affected)

Details

(Whiteboard: LocRun2.1-2)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8508867 [details]
2014-10-21-12-31-23.png

Description:
The string "Enable Find My Device" is truncated under Settings > Find My Device.

Repro Steps:
1) Update a Flame to BuildID: 20141021001201.
2) Set the device language as বাংলা (ভারত).
3) Navigate to Settings > Find My Device.
4) Tap on "Create account or sign in" button. Connect to a Firefox Account.
5) Go back to Find My Device settings panel.
6) Observe the string "Enable Find My Device" next to the toggle.

Actual:
The "Enable Find My Device" string is truncated in Bengali-IN.

Expected:
The "Enable Find My Device" string is NOT truncated in Bengali-IN.


Flame 2.1 

Device: Flame 2.1 (319mb)(Kitkat Base)(Full Flash)
BuildID: 20141021001201
Gaia: e458f5804c0851eb4e93c9eb143fe044988cecda
Gecko: ee86921a986f
Gonk: 05aa7b98d3f891b334031dc710d48d0d6b82ec1d
Version: 34.0 (2.1)
Firmware: V180
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0

Repro Frequency: 100%
See attached screenshot
(Reporter)

Comment 1

3 years ago
This issue also reproduce on the Flame 2.0 (319mb)(Kitkat Base)(Full Flash), "Enable Find My Device" is truncated.

Flame 2.0

Device: Flame 2.0 (319mb)(Kitkat Base)(Full Flash)
BuildID: 20141021000201
Gaia: 63b56a7a7453726b9e12ad1afe02c68c83c5aeca
Gecko: 40584eecdc75
Gonk: 05aa7b98d3f891b334031dc710d48d0d6b82ec1d
Version: 32.0 (2.0)
Firmware: V180
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(dharris)
I would suggest to drop the "find my device" words and to only keep "Enable" since it's clear from the context what it's referring to. It should fit that way
Delphine , +1
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(dharris)

Comment 4

2 years ago
We've stopped shipping Firefox OS for phones. Thus resolving this as WONTFIX.

Thank you for testing and reporting.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.