bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

[2.1][l10n][Dialer] Albanian: Elapsed time text is truncated at end of conference call

RESOLVED INVALID

Status

Mozilla Localizations
sq / Albanian
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: ddixon, Assigned: Besnik Bleta)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(b2g-v2.0 unaffected, b2g-v2.1 affected)

Details

(Whiteboard: LocRun2.1-2, URL)

(Reporter)

Description

4 years ago
Description:
When Language is set to Shqip (Albanian), ending a conference call reveals a truncation in the elapsed time counter. 

Repro Steps:
1) Update a Flame to 20141021001201
2) Set Language to Shqip (Albanian)
3) Establish a conference call with two other devices
4) End call

Actual:
The elapsed time counter is truncated. 

Expected:
The elapsed time counter is not truncated and appears correctly. 

Environmental Variables:
Device: Flame 2.1
Build ID: 20141021001201
Gaia: e458f5804c0851eb4e93c9eb143fe044988cecda
Gecko: ee86921a986f
Version: 34.0 (2.1)
Firmware Version: v180
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0


Repro frequency: 3/3, 100%
Link to failed test case:
See attached: video in URL field
(Reporter)

Comment 1

4 years ago
Issue DOES NOT occur in 2.0 Flame device (Full Flash, nightly). 

Actual Results: Elapsed time counter is NOT truncated at the end of a conference call. 

Environmental Variables:
Device: Flame 2.0
Build ID: 20141021000201
Gaia: 63b56a7a7453726b9e12ad1afe02c68c83c5aeca
Gecko: 40584eecdc75
Version: 32.0 (2.0)
Firmware Version: v180
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(dharris)
Keywords: regression
I can't access the video, it says it's private.
(Reporter)

Comment 3

4 years ago
My apologies!  The video should be viewable now.
(Reporter)

Updated

4 years ago
Blocks: 1074053
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(dharris)
(Assignee)

Comment 4

4 years ago
Since I can't reproduce this in my device, I'd appreciate any suggestion about any faulty string causing it.
(Assignee)

Comment 5

4 years ago
Since I can't reproduce this in my device, I'd appreciate any suggestion about any faulty string causing it. I can't guess any from the video.
Duane, could you please post a picture of the issue? Seems like Besnik can't tell from the video where the issue is. Thanks!
Flags: needinfo?(ddixon)
(Reporter)

Comment 7

4 years ago
Hi Delphine, 

I'm not able to reproduce the issue after further investigation.  The latest Test Run that our team ran involved OTA scenarios.  The OTA update actually caused the text fonts throughout the phone to malfunction.  I believe this bug is a result of the OTA font issue which might make this bug invalid.
Flags: needinfo?(ddixon)
OK marking as resolved invalid then. Please reopen if this is noticed again later on
thanks!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.