Standalone page shows up blank in IE 11

RESOLVED DUPLICATE of bug 1073415

Status

RESOLVED DUPLICATE of bug 1073415
4 years ago
4 years ago

People

(Reporter: ashughes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Steps to Reproduce:
1. Generate a call URL in Firefox
2. Copy the call URL
3. Open Internet Explorer 11
4. Load the call URL
> A blank page is rendered

Expected:
We should show the "Incompatible WebRTC Browser" page.
(Reporter)

Comment 1

4 years ago
Sorry, this is actually a dupe of bug 1073415.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1073415
You need to log in before you can comment on or make changes to this bug.