Status

SeaMonkey
UI Design
--
blocker
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: bclinger, Assigned: Paul Chen)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.4)
Gecko/20011019 Netscape6/6.2
BuildID:    2001110603

Normally the preferences are set to open both the mail and browser windows. With
this build, regardless of how it is set to open up, even just one of the
windows, this build will not successfully start. When it is set to "compact
files," clicking on yeh/cancel button receives no response. When it is set to
"make it the default browser," it hangs on that prompt. It just wants to hang
around on all the prompts. When all the prompts are set to "off," in the
preferences, none of the functions open and operate. A blank screen is displayed
that must be closed with the alt-ctl-del function.

Reproducible: Always
Steps to Reproduce:
1. Regardless of what the preferences are set at to open up with, such as open
with mail/browser/compact the folders, et cetera
2. Start the program
3. hangs up on all prompts and if there are no prompts, the window it does open
up to is not functional - accepts to input or is a blank window

Actual Results:  Could not successfully open the browser. Downloaded it twice
(cause I'm dumb) and after two seperate sessions, gave up and deleted it. Could
not successfully start the program. Changes to the preferences were done with a
previous Mozilla build.

Expected Results:  Regardless of what the preferences are set at to open up
with, such as open with mail/browser/compact the folders, et cetera
1) Mail/browser to start simultaneously (if selected), compact the folders (if
selected), start the dang browser or whatever.
Sounds like this morning's mailnews blocker... Does starting just the browser
(with no mail) work?
(Reporter)

Comment 2

17 years ago
REgardless of the settings selected, I could not get the browser started. This
afternoon's build worked; however, it would not let me log-in to Bugzilla. The
name log-in prompt displays, when the name to log in under is selected and
clicked on, nothing happens and eventually, it "done crashes again" (DCA). Most
annoying. This entry had to be made with Netscape 6.2.
Ben
bclinger - are you having more luck with recent builds? Please try with a clean
profile.

Gerv
(Reporter)

Comment 4

17 years ago
The problem was only experienced with the builds mentioned. This build,
2001110903, has other problems. You can mark it as "fixed."
marking wfm per reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
mass verification of WorksForMe bugs: to find all bugspam pertaining to this,
set your search string to "IfItWorksForSlappyTheSquirrelThenItWFM".

if you think this particular bug is *still* an open issue, please make sure of
the following before reopening:

a. that it's still a problem with ***recent trunk builds*** on the all
appropriate platform[s]

b. provide clear steps to reproduce (unless a good test case is already in the
bug report), making sure it pertains to the original problem (avoid morphing as
much as possible :)
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.