OMTC no layer updates when scrolling on Linux

RESOLVED DUPLICATE of bug 1087257

Status

()

Core
Graphics: Layers
RESOLVED DUPLICATE of bug 1087257
3 years ago
3 years ago

People

(Reporter: kbrosnan, Unassigned)

Tracking

({regression})

Trunk
x86_64
Linux
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
In the last day or so enabling layers.offmainthreadcomposition.enabled has made my Nightly unusable on Linux for me. The content of the page displays on load then scrolling on the page does not update until you get to the bottom of the page. Setting the OMTC pref to false makes Nightly useable. 

Working on a regression window. My current nightly is built from 15099ba111e8.
(Reporter)

Comment 1

3 years ago
Screencast of the issue http://people.mozilla.org/~kbrosnan/tmp/1087080/example.webm

Updated

3 years ago
Blocks: 994541
No longer blocks: 994541
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1087257
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.