address bar doesn't respect adress whem mouse moves

RESOLVED DUPLICATE of bug 1043584

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 1043584
3 years ago
3 years ago

People

(Reporter: Bruno Tavares, Unassigned)

Tracking

33 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141011015303

Steps to reproduce:

In the address bar I start typing and firefox completes the address, them i move the mouse and firefox selects a link in the open/show links, usually the first one near the address bar, I click in the address bar and press Enter.


Actual results:

Firefox goes to the page of the link that was under the mouse, instead of the link that is in the address bar.


Expected results:

It should go to the address bar link, not the last mouseover.

Updated

3 years ago
Component: Untriaged → Location Bar
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1043584
You need to log in before you can comment on or make changes to this bug.