Firefox became very slow after crash in ndvidia dirvers, after resintall too.

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: nonametheoneandonly, Unassigned)

Tracking

({crash})

33 Branch
x86_64
Windows 8.1
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.101 Safari/537.36

Steps to reproduce:

- Start Firefox on Windows 8.1 x64 after crash
- Open a page for browse


Actual results:

My Firefox (version 33) just crashed once, and after that I was not able to start it again. The "Firefox crashed" dialog jumped up always when i try to start it. Its only started when I have chosen the Safe Mode start. After that I could start it normally but it became very slow. (For example scrolling in a page is not smooth, and the it takes much more second to start up.)

I have an ultrabook, so its not caused by slow hardware, and it's still fast in Safe Mode. My PC runs a genuine Windows 8.1 and its up to date.

What I try so far to solve the problem:

Disable the extensions
Reinstall it
Reinstall it again, but before I install it I
  Delete the following folders:
   C:\Program Files (x86)\Mozilla Firefox folder
   C:\Users\Attila\AppData\Roaming\Mozilla
   C:\Users\Attila\AppData\Local\Mozilla
   C:\ProgramData\Mozilla
  Delete the registry keys from:
   HKEY_LOCAL_MACHINE\SOFTWARE\Mozilla
   HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Mozilla
   HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\mozilla.org
   HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\MozillaPlugins
   HKEY_CURRENT_USER\Software\Mozilla
   HKEY_CURRENT_USER\Software\MozillaPlugins

But these steps not help, what could cause this problem?


Expected results:

- Firefox start up as fast as usually
- Browsing a single page is fast as usually

Comment 1

4 years ago
Try to reset your current profile: https://support.mozilla.org/en-US/kb/reset-firefox-to-fix-most-problems

Is it better?
Flags: needinfo?(nonametheoneandonly)
(Reporter)

Comment 2

4 years ago
Still the same, resetting the profile does not help.
Flags: needinfo?(nonametheoneandonly)
Can you please post the crash id from about:crashes ?
- https://developer.mozilla.org/en-US/docs/How_to_get_a_stacktrace_for_a_bug_report

Did you update your graphic driver recently or something else ?
(Reporter)

Comment 4

4 years ago
bp-3d9e013d-49ec-4c4c-9fa6-08a922141018
https://crash-stats.mozilla.com/report/index/3d9e013d-49ec-4c4c-9fa6-08a922141018

Maybe this is not the "first crash", but only this one was sended. 

I am sure the dedicated Nvidia didnt update itself, and I think the integrated one didn't updated itself too. (I don't find anything related to it in the Windows Update history)

Comment 5

3 years ago
Do you stll see this when using a newer version started in safe mode??
https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode?redirectlocale=en-US&redirectslug=Safe+Mode
Severity: normal → critical
Keywords: crash
Summary: Firefox became very slow after crash, after resintall too → Firefox became very slow after crash in ndvidia dirvers, after resintall too.
(Reporter)

Comment 6

3 years ago
I have reinstalled my PC since then and I don't use Firefox now as my primary browser, but I open it sometimes and the slowness is gone. Firefox work as expected.

Comment 7

3 years ago
Thanks for the update!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.