Try does not start Gij nor Gip

RESOLVED FIXED

Status

Release Engineering
General Automation
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: julienw, Assigned: jgriffin)

Tracking

({trychooser})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Looks like that we don't start Gij and Gip jobs on Try now that bug 1081246 landed.
(Assignee)

Comment 1

3 years ago
(In reply to Julien Wajsberg [:julienw] from comment #0)
> Looks like that we don't start Gij and Gip jobs on Try now that bug 1081246
> landed.

Do you mean you want the unchunked versions of these running on try?
The problem is that the chunked versions don't run when gaia-ui-test and gaia-integration are specified. So you get nothing at all.
(Assignee)

Comment 3

3 years ago
Ah, got it, we need those things to be "shortcuts", ala -u mochitests.
(Assignee)

Comment 4

3 years ago
Created attachment 8509962 [details] [diff] [review]
Make gaia-ui-test and gaia-js-integration act as aliases for the related chunks,

With tests.
Attachment #8509962 - Flags: review?(ryanvm)
(Assignee)

Updated

3 years ago
Assignee: nobody → jgriffin

Updated

3 years ago
Keywords: trychooser
Comment on attachment 8509962 [details] [diff] [review]
Make gaia-ui-test and gaia-js-integration act as aliases for the related chunks,

I'm still trying to figure out how I became a reviewer for this, but sure, LGTM :P
Attachment #8509962 - Flags: review?(ryanvm) → review+
(Assignee)

Comment 6

3 years ago
(In reply to Ryan VanderMeulen [:RyanVM UTC-4] from comment #5)
> Comment on attachment 8509962 [details] [diff] [review]
> Make gaia-ui-test and gaia-js-integration act as aliases for the related
> chunks,
> 
> I'm still trying to figure out how I became a reviewer for this, but sure,
> LGTM :P

It's because I saw other changes to this file r+'d by you.  Thanks for the review!

https://hg.mozilla.org/build/buildbotcustom/rev/b7c5bdc500cd

Comment 7

3 years ago
In production: https://hg.mozilla.org/build/buildbotcustom/rev/b7c5bdc500cd
(Assignee)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
See Also: → bug 1091367
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1091367
You need to log in before you can comment on or make changes to this bug.