Filter alert initially blank when delete folder via Drag&Drop.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
10 years ago

People

(Reporter: laurel, Assigned: sspitzer)

Tracking

(Blocks: 1 bug)

Trunk
Future

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using nov2 commercial trunk 

When using Drag&Drop to move a folder to the Trash and the folder is associated 
with a filter, the alert/confirmation dialog which appears for the filter to be 
disabled is initially blank -- it is blank until you focus in the display area 
of the dialog (grabbing the top of the dialog doesn't appear to help.

Note:  this same confirmation dialog does not exhibit the same display problem 
when deleting via Delete key or menu item.

1.  Edit|Message Filters and set up a filter with an action to Move to Folder 
(either local or IMAP folder). Confirm OK and out of filters ui.
2.  Drag the filter destination folder to the Trash folder (in its relative 
folder hierarchy).

Result:  Confirmation dialog (for disabling the associated filter) appears, 
but displays no text or buttons within.  Must focus in the dialog display area 
in order to get the text to show.
(Reporter)

Comment 1

17 years ago
still exists dec14 commercial trunk 
Keywords: nsbeta1
Summary: Filter alert initially blank when delete folder via Drag&Drop. → Filter alert initially blank when delete folder via Drag&Drop.

Updated

17 years ago
Status: NEW → ASSIGNED

Updated

17 years ago
Keywords: nsbeta1 → nsbeta1-
Target Milestone: --- → Future

Comment 2

16 years ago
this may be slow to appear but it eventually comes. 
Depends on: 155643

Updated

16 years ago
Blocks: 155643
No longer depends on: 155643
mass re-assign.
Assignee: naving → sspitzer
Status: ASSIGNED → NEW

Comment 4

15 years ago
This is working fine for me:
  Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007

Warning message pops right up.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.