If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Scrolling only updates top few pixels of content

RESOLVED DUPLICATE of bug 1087257

Status

()

Core
Graphics: Layers
RESOLVED DUPLICATE of bug 1087257
3 years ago
3 years ago

People

(Reporter: sstangl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Today's Nightly (10-22-2014) is unusable on my system: mouse scrolling on any page only appears to update the top 30-or-so pixels of the content. The rest of the content does not update. Occurs independent of e10s.

I attempted to take a screenshot of the problem, but pressing Alt+Print Screen apparently causes the page to fix the rendering problem right before the screenshot is taken.

I took a low-quality video that shows the problem on planet.mozilla.org and hosted it here: http://people.mozilla.org/~sstangl/screencast.ogg

Graphics:

Adapter Description	nouveau -- Gallium 0.4 on NVC1
Device ID	Gallium 0.4 on NVC1
Driver Version	3.0 Mesa 10.1.5
GPU Accelerated Windows	0/1 Basic
Vendor ID	nouveau
windowLayerManagerRemote	false
AzureCanvasBackend	cairo
AzureContentBackend	cairo
AzureFallbackCanvasBackend	none
AzureSkiaAccelerated	0
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1087257
(In reply to Sean Stangl [:sstangl] from comment #0)
> Occurs independent of e10s.

(I was able to work around locally by disabling e10s *and* turning off "layers.offmainthreadcomposition.enabled", FWIW.)
You need to log in before you can comment on or make changes to this bug.