If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Please Push The Open Standard Theme To Dev Only

VERIFIED FIXED

Status

Infrastructure & Operations
WebOps: IT-Managed Tools
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: bensternthal, Assigned: cturra)

Tracking

Details

(Whiteboard: [kanban:webops:https://kanbanize.com/ctrl_board/4/1722] )

(Reporter)

Description

3 years ago
Please push the open standard theme to dev only. This is an updated fix for what we were trying to fix/test on dev yesterday

https://github.com/mozilla/theopenstandard

Theme
https://github.com/mozilla/theopenstandard/tree/master/themes/theopenstandard

No updates of plugins needed, just theme.

Updated

3 years ago
Whiteboard: [kanban:webops:https://kanbanize.com/ctrl_board/4/1722]
(Assignee)

Comment 1

3 years ago
will grab this since the premature prod deployment was my fault yesterday (sorry about that btw).
Assignee: server-ops-webops → cturra
OS: Mac OS X → All
Hardware: x86 → All
(Reporter)

Comment 2

3 years ago
Many thanks!
(Assignee)

Comment 3

3 years ago
changes pushed to dev as requested.
(Reporter)

Comment 4

3 years ago
Looks good, can you push to prod? Should i resolve this one and open a new one with that request?
(Assignee)

Comment 5

3 years ago
this change has been pushed to prod as requested. happy to track this all in one bug.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

3 years ago
Many thanks!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.