bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

addon error compilater relp-panel

RESOLVED INVALID

Status

Add-on SDK
General
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: humberts90, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8509911 [details]
error.PNG

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141011015303

Steps to reproduce:

attempt copilar the sdk with the example of repl-panel toolbar for firefox


Actual results:

when I compile and run command: run -b cfx path/to/Firefox/Aurora error originates.

ddon-sdk \ bin \ cfx ", line 33, in <module>
sh.run ()
ddon-sdk \ python-lib \ cuddlefish \ __ init__.py ", line 933, in run
ptions.pkgdir)
ddon-sdk \ python-lib \ cuddlefish \ runner.py ", line 587, in run_app
s = popen_kwargs)
ddon-sdk \ python-lib \ mozrunner \ __ init__.py ", line 384, in __init__
ception ("Binary path does not exist" + self.binary)
inary path does not exist path / to / Firefox / Aurora
xit._run_exitfuncs:
ost recent call last):
ython27 \ lib \ atexit.py ", line 24, in _run_exitfuncs
rgs, kargs **)
ddon-sdk \ python-lib \ cuddlefish \ runner.py ", line 538, in maybe_remove

e (outfile)
: [Error 32] The process can not access the file because ESTSS simp
by another process: 'c: users \\ \\ humber ~ 1 \\ \\ local appdata temp \\ \\ harnes
ulr '
.exitfunc:
ost recent call last):
ython27 \ lib \ atexit.py ", line 24, in _run_exitfuncs
rgs, kargs **)
ddon-sdk \ python-lib \ cuddlefish \ runner.py ", line 538, in maybe_remove

e (outfile)
: [Error 32] The process can not access the file because ESTSS simp
by another process: 'c: users \\ \\ humber ~ 1 \\ \\ local appdata temp \\ \\ harnes
ulr '

Any idea why


Expected results:

https://developer.mozilla.org/en-US/docs/Tools/Adding_a_panel_to_the_toolbox

I have tried to solve the problem without success

Updated

4 years ago
Component: Untriaged → General
Product: Firefox → Add-on SDK
Version: 33 Branch → unspecified
(Reporter)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.