Error in launching new window from MailNews Message Viewer

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Thomas Swan, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
See attached screenshot:

Error launching browser window:[Exception... "Component returned failure code:
0x80570018(NS_ERROR_BAD_XPC_IID) [nsIJSCID.createInstance" nsresult: "0x80570018
(NS_ERROR_XPC_BAD_IID" location: "JS frame ::
chrome://navigator/content/navigator.js :: Starup :: line 275" data: no]

... This was caused by clicking on URL in the MailNews Message Pane...

--
Is there a category for ODD errors?
(Reporter)

Comment 1

17 years ago
Created attachment 56842 [details]
Screenshot of Error (Alert)
(Reporter)

Comment 2

17 years ago
So far I haven't been able to repeat it...

Updated

17 years ago
Depends on: 121100

Comment 3

17 years ago
Platform: PC
OS: Windows 98
Mozilla Build: 2002041603

Marking WFM.

Reporter reopen if your still seeing this with the latest nightlies.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

17 years ago
I forgot this was still open.   I haven't seen this.
Status: RESOLVED → VERIFIED

Updated

17 years ago
No longer depends on: 121100
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.