Firefox doesn't let me save new bookmarks

RESOLVED DUPLICATE of bug 461737

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 461737
4 years ago
4 years ago

People

(Reporter: u501009, Unassigned)

Tracking

33 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2014-11-24])

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140923175406

Steps to reproduce:

Check the link for more information:- https://support.mozilla.org/en-US/questions/1027261?


Actual results:

same result

Comment 1

4 years ago
Did you test with a clean profile to compare?
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Component: Untriaged → Bookmarks & History
Flags: needinfo?(dbbhattacharya6)

Updated

4 years ago
Whiteboard: [closeme 2014-11-24]

Comment 2

4 years ago
When e10s is on - firefox creates empty bookmark. When e10s is off - works good.
https://yadi.sk/i/IMOZZ5_dcaCKv

Comment 3

4 years ago
(In reply to enverest from comment #2)
> When e10s is on - firefox creates empty bookmark. When e10s is off - works
> good.
> https://yadi.sk/i/IMOZZ5_dcaCKv

what you describe sounds like bug 1067042

Comment 4

4 years ago
(In reply to Debapriya Bhattacharya from comment #0)
> Check the link for more information:-
> https://support.mozilla.org/en-US/questions/1027261?

the reporter filed this bug on behalf of a version 33 user in the support link, who solved their problem I think by doing http://kb.mozillazine.org/Bookmarks_history_and_toolbar_buttons_not_working_-_Firefox#Problems_limited_to_bookmarks
Version: 32 Branch → 33 Branch
(Reporter)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(dbbhattacharya6)
Resolution: --- → DUPLICATE
Duplicate of bug: 461737
You need to log in before you can comment on or make changes to this bug.