Intermittent browser_586068-reload.js | load 1 - correct tab was reloaded - Got 1414020814224-18, expected 1414020814223-1

RESOLVED DUPLICATE of bug 1088092

Status

()

Firefox
Session Restore
RESOLVED DUPLICATE of bug 1088092
3 years ago
3 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
Rev4 MacOSX Snow Leopard 10.6 mozilla-inbound opt test mochitest-e10s-browser-chrome-1

https://treeherder.mozilla.org/ui/logviewer.html#?job_id=3232159&repo=mozilla-inbound

16:33:38 INFO - 713 INFO TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/components/sessionstore/test/browser_586068-reload.js | load 1 - correct tab was reloaded - Got 1414020814224-18, expected 1414020814223-1
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1088092
You need to log in before you can comment on or make changes to this bug.