If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

wrong filename on mozregression html page.

RESOLVED FIXED

Status

Testing
mozregression
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: Jukka Jylänki, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Just found the mozregression tool. That's an amazing work, I wish I had known about this much before!

Minor comment: I notice the page http://mozilla.github.io/mozregression/ refers to file "C:\mozilla-build\start-l10n.bat". When I installed mozilla-build, the file that exists there is instead "start-shell-l10n.bat".

Another thing I was wondering since C:\ is mentioned: does mozregression require that mozilla-build is installed to that location? I have it installed to D:\mozilla-build\, does that expect any issues?
See Also: → bug 1107602
fixed with Bug 1110222.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.