linux nightly build: bad display when scrolling in page

RESOLVED DUPLICATE of bug 1087257

Status

()

Firefox
Untriaged
--
critical
RESOLVED DUPLICATE of bug 1087257
3 years ago
3 years ago

People

(Reporter: laugeo, Unassigned)

Tracking

36 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.101 Safari/537.36

Steps to reproduce:

on any web page, scroll down 


Actual results:

only a small part of the page is changing 


Expected results:

all the page should move when scrolling down
(Reporter)

Comment 1

3 years ago
Same problem on 2 differents pc (one Ubuntu 14.04 , the other is Debian 7)
(Reporter)

Comment 2

3 years ago
This problem appeared 2 days ago
Severity: normal → critical
(Reporter)

Comment 3

3 years ago
problem solved by the last version : 36.0a1 (2014-10-23)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID

Updated

3 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 1087257
You need to log in before you can comment on or make changes to this bug.