Closed Bug 1087993 Opened 8 years ago Closed 8 years ago

On chromecast.com/app, the Firefox tab casting apps is wrong

Categories

(Firefox for Android Graveyard :: Screencasting, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1056043

People

(Reporter: Sylvestre, Unassigned)

References

Details

From https://www.google.com/intl/en_us/chrome/devices/chromecast/apps.html
when searching for Firefox in the list of Chromecast apps, it returns "Tab casting for Firefox" and the Download link points to https://play.google.com/store/apps/details?id=org.mozilla.fennec_blassey&hl=en
(which no longer exists).
Brad, do you have a contact to update the link to Firefox itself? Thanks
Flags: needinfo?(blassey.bugs)
I believe it is getting pulled from the google cast registration. Bug 1056043 is tracking moving this to a mozilla-controlled account (rather than my personal).
Status: NEW → RESOLVED
Closed: 8 years ago
Flags: needinfo?(blassey.bugs)
Resolution: --- → DUPLICATE
Duplicate of bug: 1056043
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.